Elevated API Errors
Incident Report for AX Semantics
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 08:34 CET
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 26, 2024 - 07:09 CET
This incident affected: NLG Cloud (Data API, NEXT (v3)).