some v3 projects are unavailable
Incident Report for AX Semantics
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 10, 2019 - 13:51 CET
Identified
Due to an issue, some clients can not open a project for editing in composer. Those are getting the "Loading this project failed!" Error message
Posted 5 months ago. Jan 10, 2019 - 13:45 CET
This incident affected: NLG Cloud (NEXT (v3)).