Async processing of collections is down
Incident Report for AX Semantics
Resolved
All queues have caught up
Posted Jul 07, 2022 - 08:28 CEST
Monitoring
Cockpit and Data API are back. Bulk uploads continue to be processed.
Posted Jul 06, 2022 - 15:23 CEST
Investigating
Cockpit and Data API are currently unreachable.
Posted Jul 06, 2022 - 14:37 CEST
Monitoring
Bulk uploads are still being processed. All other async tasks have caught up and their queues are currently empty.
Posted Jul 06, 2022 - 14:35 CEST
Identified
We've deployed a fix and the async processing is picking up tasks again.
Posted Jul 06, 2022 - 13:35 CEST
Investigating
We are currently investigating this issue.
Posted Jul 06, 2022 - 12:47 CEST
This incident affected: NLG Cloud (NLG Cloud Cockpit, Data API).