API and Cockpit Outage
Incident Report for AX Semantics
Resolved
This incident has been resolved.
Posted Dec 27, 2022 - 17:04 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 27, 2022 - 10:04 CET
Identified
We are investigating the underlying issue to identify a permanent fix.
Posted Dec 27, 2022 - 09:08 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 27, 2022 - 08:52 CET
Monitoring
The faulty serves has been replaced and the platform is fully available now.
Posted Dec 27, 2022 - 08:48 CET
Investigating
User-Facing features are unavailable at the moment
Posted Dec 27, 2022 - 08:42 CET
This incident affected: NLG Cloud (NLG Cloud Cockpit, Data API).