Elevated Login Errors
Incident Report for AX Semantics
Resolved
This incident has been resolved.
Posted Nov 09, 2017 - 10:53 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2017 - 10:44 CET
Investigating
We're experiencing an elevated level of Login errors and are currently looking into the issue.
Posted Nov 09, 2017 - 10:43 CET