Content Request Processing Delays
Incident Report for AX Semantics
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 02:50 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 02:45 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2024 - 02:39 CET
Investigating
Our data and text processing infrastructure is showing an outage. investigation has started.
Posted Feb 01, 2024 - 02:37 CET
This incident affected: NLG Cloud (Data API, NEXT (v3)).