Partial outage on NLG cloud
Incident Report for AX Semantics
Resolved
This incident has been resolved.
Posted May 06, 2023 - 03:12 CEST
Monitoring
Text generation is operational again. Bulk operations still need to catch up.
Posted May 05, 2023 - 20:24 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2023 - 20:00 CEST
Investigating
We are currently investigating this issue.
Posted May 05, 2023 - 17:30 CEST
This incident affected: NLG Cloud (Data API, Text Engine, NEXT (v3)).