Intermittent outage of websocket connections
Incident Report for AX Semantics
Resolved
Switching to the failover cache has mitigated the issue for now.
Posted Sep 07, 2018 - 09:29 CEST
Identified
We have too many open connections on our websocket database, due too some error that leads to accumulating open connections.
Posted Sep 07, 2018 - 09:25 CEST
Update
Live Update of our UI is affected: creation of new collections and editing ruleset needs manual reloads.
Posted Sep 07, 2018 - 09:14 CEST
Investigating
We have some trouble with websocket connections leading to partial unavailability of certain UI functions.
Posted Sep 07, 2018 - 09:09 CEST
This incident affected: NLG Cloud (NLG Cloud Cockpit).