Results view is inaccessible
Incident Report for AX Semantics
Resolved
This incident has been resolved.
Posted Oct 13, 2017 - 10:01 CEST
Investigating
Due to a small bug, the view "Results" is not available in all browsers. A fix is being deployed and will be active in a few minutes.

API Access, text production and training ruleset editing are not affected.
Posted Oct 13, 2017 - 09:55 CEST