Elevated text generation mistakes
Incident Report for AX Semantics
Resolved
This incident has been resolved.
Posted Jun 21, 2017 - 08:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2017 - 21:34 CEST
Identified
We're experiencing an elevated level of text generation mistakes due to a error in our lexicon infrastructure. Some text may contain more grammatical errors and show more missing lexicon entries than usual. This issue will be fixed shortly.
Posted Jun 20, 2017 - 15:25 CEST