Cockpit Outage and Processing Delays
Incident Report for AX Semantics
Resolved
This incident has been resolved.
Posted Dec 03, 2022 - 22:00 CET
Update
User-facing generations and high priority generations are back to normal parameters. For bulk generations in the background, we are recovering now over the next few hours, inside SLA'ed parameters.
Posted Dec 03, 2022 - 11:05 CET
Monitoring
A fix has been implemented, and we are monitoring the recovery now.
Posted Dec 03, 2022 - 10:57 CET
Identified
We have identified the component that is causing the processing outage. Our Queuing Infrastructure is affected, user-facing APIs are not affected, and no data loss has occured.
Posted Dec 03, 2022 - 10:27 CET
Investigating
We have identified an ongoing incident that leads to highly increased processing times, and are investigating.
Posted Dec 03, 2022 - 10:07 CET
This incident affected: NLG Cloud (NLG Cloud Cockpit, Data API, Text Engine, NEXT (v3)).