Direct API down
Incident Report for AX Semantics
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 23:26 CEST
Monitoring
We are closely monitoring the generations.
Posted Jul 14, 2020 - 22:41 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 14, 2020 - 22:08 CEST
Identified
The issue has been identified and a fix is being implemented. Text generation should already work again in most cases.
Posted Jul 14, 2020 - 22:05 CEST
Investigating
We are currently investigating this issue. It looks like only v2 is affected.
Posted Jul 14, 2020 - 21:30 CEST
This incident affected: Direct API.