Data Access Outage
Incident Report for AX Semantics
Resolved
The outage has been resolved.
Posted Sep 09, 2021 - 09:44 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2021 - 08:44 CEST
Identified
An operational fix has been implemented, and core services are restored. We are actively continuing our monitoring of the situation.
Posted Sep 09, 2021 - 08:43 CEST
Investigating
We are experiencing a major outage of our core data infrastructure, leading to non-availability of most user-facing services.

SLA'ed Direct API renderings & real-time production are not affected.
Posted Sep 08, 2021 - 21:32 CEST
This incident affected: NLG Cloud (NLG Cloud Cockpit, Data API, NEXT (v3)).