Platform cannot be reached
Incident Report for AX Semantics
Resolved
This incident has been resolved.
Posted Sep 24, 2018 - 10:21 CEST
Monitoring
We have deployed a fix for this issue and we are monitoring the performance of our systems right now. Please notify us if anything still doesn't work for you.
Posted Sep 24, 2018 - 10:07 CEST
Identified
The cockpit of the AX NLG Cloud can not be reached at the moment.

We are investigating this issue and working on a solution.

Sorry for any inconvenience
Posted Sep 24, 2018 - 10:01 CEST
This incident affected: NLG Cloud (NLG Cloud Cockpit).