[v3 only] intermittent grammatical errors for plural nouns
Incident Report for AX Semantics
Resolved
A fix has been implemented and rolled out into production environment for all customers.
Posted Oct 19, 2018 - 17:54 CEST
Update
The bug has been identified, and we are working on a fix.
Posted Oct 19, 2018 - 14:02 CEST
Identified
Due to a Timing/Caching Bug on our side, for some texts and languages the plural lemmas are not correctly realized at the moment.

Only lupin/v3 rendering is affected, and the error is intermittent, not expressed in every text.
This means that some texts have wrong grammatical output, if you are using dynamic pluralization flection functions.
Posted Oct 19, 2018 - 11:24 CEST
This incident affected: NLG Cloud (NEXT (v3)).