Content Request Processing Delays
Incident Report for AX Semantics
Resolved
We have created a different configuration for our central queuing infrastructure from scratch, deployed it and synced all messages over. currently we are processing as intended at full scale.
Posted Jun 04, 2022 - 14:00 CEST
Investigating
Our generation infrastructure is running a bit slower than usual. We are within SLA'ed parameters, but we are actively monitoring the situation. No data has been lost.
Posted Jun 02, 2022 - 09:57 CEST
This incident affected: NLG Cloud (Text Engine, NEXT (v3)).