3rd party integration security leak
Incident Report for AX Semantics
Resolved
We have released an updated plugin code for the integration affected. This mitigates the 3rd party bug completely until their issue is resolved, the possible performance effects will be monitored and on contained on our side and should not have a measurable impact on customer side..
Posted Mar 19, 2019 - 19:55 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 19, 2019 - 19:52 CET
Identified
On of our integrations has a security leak on their side, allowing users to see security credentials of another user. The 3rd party provider is working on a fix.

Due to the nature of the leak, the access level that is being granted involuntarily is restricted to a single user, which is known and has been manually locked on our side and has been notified, and no sensitive data has been leaked.

Our mitigation leads to a non working integration for some minutes, all users that are trying to use this service have been notified.

We are working on a fix to mitigate the 3rd party provider fail until their fix has been deployed globally.
Posted Mar 19, 2019 - 18:57 CET