Content Request Processing Delays
Incident Report for AX Semantics
Resolved
This incident has been resolved.
Posted Jul 02, 2021 - 10:29 CEST
Update
Requested content generations on non-High availability renderings will be restarted again and be delivered soon.
Posted Jul 02, 2021 - 09:54 CEST
Monitoring
A fix has been implemented and deployed to production.
Posted Jul 02, 2021 - 09:33 CEST
Identified
We have found a potential problematic update and are rolling back some changes.
Posted Jul 02, 2021 - 09:10 CEST
Update
We are continuing to investigate this issue.
Posted Jul 02, 2021 - 09:09 CEST
Investigating
Our rendering infrastructure is running behind which is causing delay in content delivering.
Posted Jul 01, 2021 - 18:30 CEST
This incident affected: NLG Cloud (NLG Cloud Cockpit, Text Engine).