Content Request Processing Delays
Incident Report for AX Semantics
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 08:36 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2022 - 16:31 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2022 - 15:41 CET
Investigating
Our text engine infrastructure is running behind which is causing delay in content delivering, for non-SLA'ed customers. No data willbe lost and the system will caught up in hours.
Posted Nov 29, 2022 - 15:14 CET
This incident affected: NLG Cloud (Data API, Text Engine).