Data upload for new collections fails with error message
Incident Report for AX Semantics
Resolved
This incident has been resolved.
Posted Mar 21, 2019 - 12:06 CET
Identified
Due to a partial outage in on of our dependent services, data upload in newly created collections fail with a server error message.
Posted Mar 21, 2019 - 11:59 CET
This incident affected: NLG Cloud (Data API).