Processing Delays
Incident Report for AX Semantics
Resolved
This incident has been resolved.
Posted May 07, 2021 - 18:59 CEST
Monitoring
The relevant queues are empty. We're currently monitoring if this happens again in the next hour.
Posted May 07, 2021 - 17:45 CEST
Identified
A high load of tasks is currently slowing down our data API service. We're currently experiencing delays in processing “Generate all” requests and in delivering webhooks.
Posted May 07, 2021 - 16:15 CEST
This incident affected: NLG Cloud (NLG Cloud Cockpit, Data API).