Lexicon Outage
Incident Report for AX Semantics
Resolved
We've fixed the server-provisioning service's state, started new servers and investigated the cause of the failure. We're looking into ways to fix the cause and further harden our infrastructure.

We recommend to regenerate any text that was generated during the downtime.
Posted May 25, 2020 - 19:30 CEST
Identified
During deployment of the Lexicon, our server-provisioning service failed, stopped the Lexicon completely and ended up in an invalid state. The Text Engine is currently not able to retrieve grammatical information from the Lexicon which leads to grammatically incorrect texts. Creation of lexicon entries is also affected.
Posted May 25, 2020 - 17:30 CEST
This incident affected: NLG Cloud (NLG Cloud Cockpit, Text Engine, NEXT (v3)) and Direct API.