Editor Server down
Incident Report for AX Semantics
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 14:29 CEST
Monitoring
A operational fix has been implemented, and the system is operational again. An analysis to find the culprit is under way.
Posted Aug 20, 2020 - 13:57 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2020 - 13:48 CEST
Investigating
We are currently investigating an issue where users can't edit their projects.
Posted Aug 20, 2020 - 13:39 CEST
This incident affected: NLG Cloud (NLG Cloud Cockpit, NEXT (v3)).